Airpay EMAR SDK Package

Airpay EMAR Flutter plugin for payment integeration with Airpay middleware.

Usage

Add airpay_package as a dependency in your pubspec.yaml file.

You can now include an airpayPackage in your project. See the airpayPackage widget's Dartdoc for more details on how to use the widget for Android OS. Applicable Payment Methods/ Paymodes will be online Card Payment via New/ Saved Cards.

Installation

This plugin is available on Pub: https://pub-web.flutter-io.cn/packages/

Add this to dependencies in your app's pubspec.yaml

airpay_emar_package: ^1.0.7

Just make sure that your activity has set windowSoftInputMode to adjustResize in AndroidManifest.xml

Android apps must declare their use of the internet in the Android manifest (AndroidManifest.xml ):

In the AndroidManifest.xml file located at android/app/src/main you need to add this permission inside the manifest tag.