ARB Converter

pub package GitHub license

This package can used for crate multiple language arb file easily.

Installation

To use GradientElevatedButton, add it to your dependencies in pubspec.yaml:

dependencies :
  arb_converter : ^0.0.1

Usage

  • crate arb_converter.yaml with
default_loc: "assets/intl_en.arb"
default_lang: "en"
output: "assets/"
languages:
 hi: intl_hi
 ml: intl_ml
  • set the default arb file and run th following command
 dart run arb_converter

Issues and feedback

Please file issues and feedback using the Github issues page for this repository.

If you have any suggestions or feedback, please send an email to [email protected] and we'll be happy to hear from you!

Libraries

arb_converter