anydice 1.0.1 copy "anydice: ^1.0.1" to clipboard
anydice: ^1.0.1 copied to clipboard

A wrapper around the Anydice API for dart/flutter.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add anydice

With Flutter:

 $ flutter pub add anydice

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  anydice: ^1.0.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:anydice/anydice.dart';
0
likes
100
pub points
0%
popularity

Publisher

unverified uploader

A wrapper around the Anydice API for dart/flutter.

Documentation

API reference

License

MIT (LICENSE)

Dependencies

http

More

Packages that depend on anydice