arup_util 0.0.4 copy "arup_util: ^0.0.4" to clipboard
arup_util: ^0.0.4 copied to clipboard

Collection of Widgets and helpful Methods that every developer needs.

Features #

TODO: Collection of Widgets and helpful Methods that every developer needs.

Installation #

Add this line to pubspec.yaml

dependencies:
    arup_util: <latest_version>

Import package

import 'package:arup_util/arup_util.dart';

Widget Extensions #


Widget alignAtBottomCenter({double? heightFactor, double? widthFactor});

fadeImage(url, placeholder, borderRadius, height, width, fit);
image(url, placeholder, borderRadius, height, width, fit);
plusMinus(onChanged);

5
likes
100
pub points
0%
popularity

Publisher

unverified uploader

Collection of Widgets and helpful Methods that every developer needs.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

cached_network_image, flutter, flutter_svg, get

More

Packages that depend on arup_util