firebase_storage 11.6.6 copy "firebase_storage: ^11.6.6" to clipboard
firebase_storage: ^11.6.6 copied to clipboard

Flutter plugin for Firebase Cloud Storage, a powerful, simple, and cost-effective object storage service for Android and iOS.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add firebase_storage

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  firebase_storage: ^11.6.6

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:firebase_storage/firebase_storage.dart';
1486
likes
130
pub points
100%
popularity

Publisher

verified publisherfirebase.google.com

Flutter plugin for Firebase Cloud Storage, a powerful, simple, and cost-effective object storage service for Android and iOS.

Homepage
Repository (GitHub)
View/report issues
Contributing

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

firebase_core, firebase_core_platform_interface, firebase_storage_platform_interface, firebase_storage_web, flutter

More

Packages that depend on firebase_storage