flexilayout 0.3.0 copy "flexilayout: ^0.3.0" to clipboard
flexilayout: ^0.3.0 copied to clipboard

A flexible layout framework for Flutter applications, suitable for web and desktop.

Stable versions of flexilayout

VersionMin Dart SDKUploadedDocumentationArchive
0.3.0Null safety2.184 months agoCheck the analysis logs for flexilayout 0.3.0Download flexilayout 0.3.0 archive
0.2.0Null safety2.185 months agoCheck the analysis logs for flexilayout 0.2.0Download flexilayout 0.2.0 archive

Prerelease versions of flexilayout

VersionMin Dart SDKUploadedDocumentationArchive
0.1.0-betaNull safety2.185 months agoDownload flexilayout 0.1.0-beta archive
0
likes
40
pub points
33%
popularity

Publisher

verified publisherdimlylit.dev

A flexible layout framework for Flutter applications, suitable for web and desktop.

Repository (GitHub)
View/report issues

License

MIT (LICENSE)

Dependencies

bloc, equatable, flutter, flutter_bloc, flutter_localizations, intl, uuid

More

Packages that depend on flexilayout