flutter_bloc 0.3.0 copy "flutter_bloc: ^0.3.0" to clipboard
flutter_bloc: ^0.3.0 copied to clipboard

outdated

Flutter Widgets that make it easy to implement the BLoC Design Pattern (Business Logic Component). Built to be used with the bloc package.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_bloc

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_bloc: ^0.3.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_bloc/flutter_bloc.dart';
6634
likes
0
pub points
100%
popularity

Publisher

verified publisherbloclibrary.dev

Flutter Widgets that make it easy to implement the BLoC Design Pattern (Business Logic Component). Built to be used with the bloc package.

Homepage
Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

bloc, flutter, rxdart

More

Packages that depend on flutter_bloc