flutter_native_splash 2.4.0 copy "flutter_native_splash: ^2.4.0" to clipboard
flutter_native_splash: ^2.4.0 copied to clipboard

Customize Flutter's default white native splash screen with background color and splash image. Supports dark mode, full screen, and more.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_native_splash

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_native_splash: ^2.4.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_native_splash/flutter_native_splash.dart';
7487
likes
140
pub points
100%
popularity
screenshot

Publisher

verified publisherjonhanson.net

Customize Flutter's default white native splash screen with background color and splash image. Supports dark mode, full screen, and more.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

ansicolor, args, flutter, flutter_web_plugins, html, image, meta, path, universal_io, xml, yaml

More

Packages that depend on flutter_native_splash