geolocator 1.6.0 copy "geolocator: ^1.6.0" to clipboard
geolocator: ^1.6.0 copied to clipboard

outdated

Geolocation plugin for Flutter. This plugin provides a cross-platform (iOS, Android) API for generic location (GPS etc.) functions.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add geolocator

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  geolocator: ^1.6.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:geolocator/geolocator.dart';
4935
likes
0
pub points
100%
popularity

Publisher

verified publisherbaseflow.com

Geolocation plugin for Flutter. This plugin provides a cross-platform (iOS, Android) API for generic location (GPS etc.) functions.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

flutter, meta, permission_handler

More

Packages that depend on geolocator