intl_utils 2.8.7 copy "intl_utils: ^2.8.7" to clipboard
intl_utils: ^2.8.7 copied to clipboard

intl_utils is a dart library that generates Dart localization code from ARB file. Generated code relies on Intl library.

Stable versions of intl_utils

VersionMin Dart SDKUploadedDocumentationArchive
2.8.7Null safety3.12 months agoGo to the documentation of intl_utils 2.8.7Download intl_utils 2.8.7 archive
2.8.6Null safety3.13 months agoDownload intl_utils 2.8.6 archive
2.8.5Null safety2.174 months agoDownload intl_utils 2.8.5 archive
2.8.4Null safety2.176 months agoDownload intl_utils 2.8.4 archive
2.8.3Null safety2.179 months agoDownload intl_utils 2.8.3 archive
2.8.2Null safety2.1712 months agoDownload intl_utils 2.8.2 archive
2.8.1Null safety2.1715 months agoDownload intl_utils 2.8.1 archive
2.8.0Null safety2.1715 months agoDownload intl_utils 2.8.0 archive
2.7.0Null safety2.1419 months agoDownload intl_utils 2.7.0 archive
2.6.1Null safety2.12(dev)2 years agoDownload intl_utils 2.6.1 archive
2.6.0Null safety2.12(dev)2 years agoDownload intl_utils 2.6.0 archive
2.5.1Null safety2.12(dev)2 years agoDownload intl_utils 2.5.1 archive
2.5.0Null safety2.12(dev)2 years agoDownload intl_utils 2.5.0 archive
2.4.1Null safety2.12(dev)2 years agoDownload intl_utils 2.4.1 archive
2.4.0Null safety2.12(dev)2 years agoDownload intl_utils 2.4.0 archive
2.3.0Null safety2.12(dev)2 years agoDownload intl_utils 2.3.0 archive
2.2.0Null safety2.12(dev)2 years agoDownload intl_utils 2.2.0 archive
2.1.0Null safety2.12(dev)2 years agoDownload intl_utils 2.1.0 archive
2.0.0Null safety2.12(dev)2 years agoDownload intl_utils 2.0.0 archive
1.9.02.23 years agoCheck the analysis logs for intl_utils 1.9.0Download intl_utils 1.9.0 archive
1.8.02.23 years agoDownload intl_utils 1.8.0 archive
1.7.02.23 years agoDownload intl_utils 1.7.0 archive
1.6.52.23 years agoDownload intl_utils 1.6.5 archive
1.6.42.23 years agoDownload intl_utils 1.6.4 archive
1.6.32.23 years agoDownload intl_utils 1.6.3 archive
1.6.22.23 years agoDownload intl_utils 1.6.2 archive
1.6.12.23 years agoDownload intl_utils 1.6.1 archive
1.6.02.23 years agoDownload intl_utils 1.6.0 archive
1.5.02.23 years agoDownload intl_utils 1.5.0 archive
1.4.02.23 years agoDownload intl_utils 1.4.0 archive
1.3.02.23 years agoDownload intl_utils 1.3.0 archive
1.2.22.23 years agoDownload intl_utils 1.2.2 archive
1.2.12.23 years agoDownload intl_utils 1.2.1 archive
1.2.02.23 years agoDownload intl_utils 1.2.0 archive
1.1.02.24 years agoDownload intl_utils 1.1.0 archive
1.0.22.24 years agoDownload intl_utils 1.0.2 archive
1.0.12.24 years agoDownload intl_utils 1.0.1 archive
1.0.02.24 years agoDownload intl_utils 1.0.0 archive
166
likes
140
pub points
98%
popularity

Publisher

verified publisherlocalizely.com

intl_utils is a dart library that generates Dart localization code from ARB file. Generated code relies on Intl library.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

analyzer, archive, args, dart_style, http, intl, path, petitparser, yaml

More

Packages that depend on intl_utils