keel 1.0.3 copy "keel: ^1.0.3" to clipboard
keel: ^1.0.3 copied to clipboard

A ViewModel based architecture for Flutter

[1.0.3] #

  • Updates for Flutter 3

[1.0.2] #

  • Updates Provider constraint to allow using Provider 6.0.0

[1.0.1] #

  • Allows some variables to be null

[1.0.0] #

  • Migrates to null safety

[0.0.7] #

  • Relaxes dependency constraints

[0.0.6] #

  • Relaxes dependency constraints

[0.0.5] #

  • Updates RxDart to 0.24.0
  • Updates Provider to 4.0.5

[0.0.4] #

  • Updates Provider to 4.0.1

[0.0.3] #

  • Updates RxDart to support extension functions

[0.0.1] #

  • Initial release.
0
likes
120
pub points
18%
popularity

Publisher

verified publisherarklabs.nz

A ViewModel based architecture for Flutter

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, provider, rxdart

More

Packages that depend on keel