noripple_overscroll 0.0.2 copy "noripple_overscroll: ^0.0.2" to clipboard
noripple_overscroll: ^0.0.2 copied to clipboard

A package that helps developers cancel ripples caused by excessive Listview scrolling.

noripple_overscroll #

A package that helps developers cancel ripples caused by excessive Listview scrolling.

Getting Started #

The package is very easy to cancel ripples caused by excessive Listview scrolling. What you need to do is just pass your ListView Widget to it!

Just like this:

class _NorippleDemo extends StatelessWidget {
  @override
  Widget build(BuildContext context) {
    return NoRippleOverScroll(  // Calling NoRippleOverScroll
      child: ListView(          // Pass in ListView
        ...
      ),
    );
  }
}

Yes, it's so easy like this! Now, start experiencing it!

4
likes
30
pub points
57%
popularity

Publisher

verified publisherboxchat.cn

A package that helps developers cancel ripples caused by excessive Listview scrolling.

Repository (GitHub)
View/report issues

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on noripple_overscroll