pdf_merger 0.0.6 copy "pdf_merger: ^0.0.6" to clipboard
pdf_merger: ^0.0.6 copied to clipboard

A new Flutter plugin for merge List of PDF files. It supports both android and IOS. Before call this package make sure you allow permission and file picker see example.

Stable versions of pdf_merger

VersionMin Dart SDKUploadedDocumentationArchive
0.0.6Null safety2.122 years agoGo to the documentation of pdf_merger 0.0.6Download pdf_merger 0.0.6 archive
0.0.5Null safety2.122 years agoGo to the documentation of pdf_merger 0.0.5Download pdf_merger 0.0.5 archive
0.0.4Null safety2.122 years agoDownload pdf_merger 0.0.4 archive
0.0.32.72 years agoDownload pdf_merger 0.0.3 archive
0.0.22.72 years agoDownload pdf_merger 0.0.2 archive
0.0.12.72 years agoDownload pdf_merger 0.0.1 archive

Prerelease versions of pdf_merger

VersionMin Dart SDKUploadedDocumentationArchive
0.0.4-beta1Null safety2.122 years agoDownload pdf_merger 0.0.4-beta1 archive
26
likes
120
pub points
87%
popularity

Publisher

unverified uploader

A new Flutter plugin for merge List of PDF files. It supports both android and IOS. Before call this package make sure you allow permission and file picker see example.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, get

More

Packages that depend on pdf_merger