photo_view 0.1.2 copy "photo_view: ^0.1.2" to clipboard
photo_view: ^0.1.2 copied to clipboard

outdated

Photo View provides a gesture sensitive zoomable widget. PhotoView is largely used to show interacive images.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add photo_view

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  photo_view: ^0.1.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:photo_view/photo_view.dart';
2745
likes
0
pub points
100%
popularity

Publisher

verified publisherblue-fire.xyz

Photo View provides a gesture sensitive zoomable widget. PhotoView is largely used to show interacive images.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

after_layout, flutter

More

Packages that depend on photo_view