pose 1.1.5 copy "pose: ^1.1.5" to clipboard
pose: ^1.1.5 copied to clipboard

Dart library for loading, viewing, augmenting, and handling .pose files

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add pose

With Flutter:

 $ flutter pub add pose

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  pose: ^1.1.5

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:pose/pose.dart';
2
likes
140
pub points
0%
popularity

Publisher

verified publisherbipin.app

Dart library for loading, viewing, augmenting, and handling .pose files

Repository (GitHub)
View/report issues

Topics

#pose

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

image, tuple

More

Packages that depend on pose