replay_bloc 0.2.0-dev.2 copy "replay_bloc: ^0.2.0-dev.2" to clipboard
replay_bloc: ^0.2.0-dev.2 copied to clipboard

outdated

An extension to the bloc state management library which adds support for undo and redo.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add replay_bloc

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  replay_bloc: ^0.2.0-dev.2

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:replay_bloc/replay_bloc.dart';
157
likes
0
pub points
92%
popularity

Publisher

verified publisherbloclibrary.dev

An extension to the bloc state management library which adds support for undo and redo.

Homepage
Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

bloc

More

Packages that depend on replay_bloc