flutter_lints 3.0.2 copy "flutter_lints: ^3.0.2" to clipboard
flutter_lints: ^3.0.2 copied to clipboard

Recommended lints for Flutter apps, packages, and plugins to encourage good coding practices.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add dev:flutter_lints

With Flutter:

 $ flutter pub add dev:flutter_lints

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dev_dependencies:
  flutter_lints: ^3.0.2

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

1071
likes
140
pub points
100%
popularity

Publisher

verified publisherflutter.cn

Recommended lints for Flutter apps, packages, and plugins to encourage good coding practices.

Repository (GitHub)
View/report issues
Contributing

Topics

#lints

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

lints

More

Packages that depend on flutter_lints