flutter_lints 3.0.2 copy "flutter_lints: ^3.0.2" to clipboard
flutter_lints: ^3.0.2 copied to clipboard

Recommended lints for Flutter apps, packages, and plugins to encourage good coding practices.

Stable versions of flutter_lints

VersionMin Dart SDKUploadedDocumentationArchive
3.0.2Null safety3.124 days agoGo to the documentation of flutter_lints 3.0.2Download flutter_lints 3.0.2 archive
3.0.1Null safety3.05 months agoGo to the documentation of flutter_lints 3.0.1Download flutter_lints 3.0.1 archive
3.0.0Null safety3.06 months agoDownload flutter_lints 3.0.0 archive
2.0.3Null safety2.197 months agoGo to the documentation of flutter_lints 2.0.3Download flutter_lints 2.0.3 archive
2.0.2Null safety2.189 months agoDownload flutter_lints 2.0.2 archive
2.0.1Null safety2.17 (dev)24 months agoDownload flutter_lints 2.0.1 archive
2.0.0Null safety2.17 (dev)2 years agoDownload flutter_lints 2.0.0 archive
1.0.4Null safety2.122 years agoGo to the documentation of flutter_lints 1.0.4Download flutter_lints 1.0.4 archive
1.0.3Null safety2.122 years agoDownload flutter_lints 1.0.3 archive
1.0.2Null safety2.122 years agoDownload flutter_lints 1.0.2 archive
1.0.1Null safety2.122 years agoDownload flutter_lints 1.0.1 archive
1.0.0Null safety2.122 years agoDownload flutter_lints 1.0.0 archive
0.0.0Null safety2.122 years agoGo to the documentation of flutter_lints 0.0.0Download flutter_lints 0.0.0 archive

Prerelease versions of flutter_lints

VersionMin Dart SDKUploadedDocumentationArchive
1.0.0-dev.0Null safety2.122 years agoDownload flutter_lints 1.0.0-dev.0 archive
1071
likes
140
pub points
100%
popularity

Publisher

verified publisherflutter.cn

Recommended lints for Flutter apps, packages, and plugins to encourage good coding practices.

Repository (GitHub)
View/report issues
Contributing

Topics

#lints

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

lints

More

Packages that depend on flutter_lints